Захист від вразливості WPA2 KRACK

Вразливість протоколу WPA2, відома як атака реінсталяціі ключів KRACK (Key Reinstallation Attacks: Forcing Nonce Reuse in WPA2, ACM CCS 2017) усунена в оновленні:

  • NDMS 2.10.B0 для інтернет-центрів Keenetic Giga III, Ultra II, Extra II, Air, Start II, Lite III Rev.B, 4G III Rev.B;
  • NDMS 2.08.С2-4 для моделей Keenetic III, LTE, Viva, Extra, Omni II, Lite III, 4G III;
  • NDMS 2.06.C3 для моделей Keenetic II, Giga II, Ultra;
  • NDMS 2.05.C7 для моделей Keenetic VOX, DSL, Start, 4G II;
  • NDMS 2.07.C5 для моделей Keenetic Lite II, Omni.
    Важливо! Чинні оновлення зачіпають ту частину інтернет-центру, в якій використовується режим клієнта - WISP (Wireless ISP), Адаптер і Підсилювач.
    Звертаємо вашу увагу, що KRACK-атаці піддаються саме клієнтські пристрої, підключені до точки доступу. Недостатньо тільки встановити оновлення інтернет-центру, обов'язково подбайте про встановлення  останніх оновлень на клієнтські пристрої (смартфони, планшети, ноутбуки).

Для забезпечення безпеки бездротової мережі рекомендуємо регулярно перевіряти оновлення для вашого інтернет-центру Keenetic і встановлювати  їх при наявності.

Оновлення до останньої бета-версії або реліза можна виконати за статтею «Встановлення компонентів та оновлення операційної системи інтернет-центра через веб-інтерфейс» або «Встановлення та оновлення версії NDMS шляхом завантаження файлу» 

Що стосується атак типу 802.11r Fast-BSS Transition (FT) CVE-2017-13082, то вони не зачіпають інтернет-центри серії Keenetic, зважаючи на відсутність підтримки стандарту IEEE 802.11r.


KB-5245

Маєте ще запитання? Надіслати запит

Коментарі

0 коментарів

Будь ласка, увійдіть, щоб залишити коментар.